About Vista LIP Language Packs

LIP stands for Language Interface Pack.
Windows Vista LIPs provide a translated version of the most widely used areas of the user interface. LIPs can be installed and used on any edition of Windows Vista 32-bit, but require a parent language (like English or Spanish) because only the basic user interface is translated. The parts of the user interface that are not translated into the LIP language are displayed in the parent language. The parent MUI language pack needs to be installed before the LIP can be installed, either for 32-bit Vista RTM or 32-bit Vista SP1 or 32-bit Vista SP2.

You can use LIPs in 32-bit Vista (RTM or SP1 or SP2) only, there are no LIPs for 64-bit Vista.


Download 32-bit Vista LIP Language Packs

(direct links from Microsoft: size is only around 2.5 MB)

  • Afrikaans language - requires English MUI
  • Albanian language - requires English MUI
  • Armenian language - requires English MUI
  • Assamese language - requires English MUI
  • Azeri language - requires English or Russian MUI
  • Basque language - requires French or Spanish MUI
  • Bengali language - requires English MUI
  • Bengali (Bangladesh) language - requires English MUI
  • Bosnian (cyrillic) language - requires English or Croatian or Serbian (latin) MUI
  • Bosnian (latin) language - requires English or Croatian or Serbian (latin) MUI
  • Catalan language - requires French or Spanish MUI
  • Filipino language - requires English MUI
  • Galician language - requires Spanish MUI
  • Georgian language - requires English MUI
  • Gujarati language - requires English MUI
  • Hausa (latin) language - requires English MUI
  • Hindi language - requires English MUI
  • Icelandic language - requires English MUI
  • Igbo language - requires English MUI
  • Indonesian language - requires English MUI
  • Inuktitut language - requires English MUI
  • Kannada language - requires English MUI
  • Kazakh language - requires English or Russian MUI
  • Khmer language - requires English MUI
  • Konkani language - requires English MUI
  • Kyrgyz language - requires Russian MUI
  • Lao language - requires English MUI
  • Luxembourgish language - requires English or French MUI
  • Macedonian language - requires English MUI
  • Malay language - requires English MUI
  • Malay (Brunei Darussalam) language - requires English MUI
  • Malayalam language - requires English MUI
  • Maltese language - requires English MUI
  • Maori language - requires English MUI
  • Marathi language - requires English MUI
  • Nepali language - requires English MUI
  • Norwegian (nynorsk) language - requires Norwegian MUI
  • Oriya language - requires English MUI
  • Persian language - requires English MUI
  • Punjabi language - requires English MUI
  • Quechua language - requires Spanish MUI
  • Serbian (cyrillic) language - requires English or Serbian (latin) MUI
  • Sesotho language - requires English MUI
  • Setswana language - requires English MUI
  • Sinhala language - requires English MUI
  • Tamil language - requires English MUI
  • Tatar language - requires Russian MUI
  • Telugu language - requires English MUI
  • Urdu language - requires English MUI
  • Uzbek (latin) language - requires English or Russian MUI
  • Vietnamese language - requires English MUI
  • Welsh language - requires English MUI
  • Xhosa language - requires English MUI
  • Yoruba language - requires English MUI
  • Zulu language - requires English MUI
Valid XHTML 1.0 Strict    Valid CSS!